I still haven't upgraded to 19.10. I might as well stop Linux completely, I'm so behind the times.

Follow

@strider
Don't worry strider, I'm still running my Gentoo install from 2008 :)

Sign in to participate in the conversation
LinuxGameCast

Linux fueled mayhem & madness with a side of news, reviews, and whatever the Hell-Elks™ we come up with.